PDA

View Full Version : can't load pics as usual



kalifornia
06-13-2010, 05:01 PM
not sure about this, after the server switch, I tried posting some pics like I always do, but now when I click upload, just a white box with a red x appears. has anyone had problems with this? thank you

flaya564
06-13-2010, 06:48 PM
I'm having the same problem. All I get is a dash mark.

flyeboy
06-13-2010, 07:03 PM
yup...same here. I was gonna win that damn pic challenge too....LOL Hell, my posts arent even showing up on that thread so this one pry wont either.

flyeboy
06-13-2010, 07:05 PM
um....my bad, the post is there, without the pic.....but it is not in chronological order....It is on second to last page, not the last.......interesting.

buellxb
06-13-2010, 07:41 PM
Sorry guys, we switched servers today and the image feature was broken for a while. Everything should be working just fine now. If you see anything wrong, please post and I'll get it fixed ASAP.

flyeboy
06-14-2010, 08:33 AM
BuellXB, what is the maximum fie size for pics now? I have a 10MP camera, pics wont load and internet exporer goes into "cannot display page". If I scale the pics down they load right up.

Stevenc150
06-14-2010, 08:20 PM
It appears that 2MB is the max unless something has changed.

xtremelow
06-14-2010, 08:38 PM
Still down Buellxb [confused]

IYAOYAS
07-05-2010, 03:57 PM
I get the message then it disappears and a whit epage appears. What up[confused]

1125rguy
07-25-2010, 07:43 PM
just tried uploading and can't...

anrkizm95
07-25-2010, 07:46 PM
.

anrkizm95
07-25-2010, 08:05 PM
yea neither can i.

ASH
07-25-2010, 08:42 PM
Still Nothing.[confused]

07Bolt
07-25-2010, 09:03 PM
http://lh4.ggpht.com/_LynIWXzyFOQ/S29gnJ98RtI/AAAAAAAAB2Y/OUuLCMkbmos/ugly-white-ape.jpg

07Bolt
07-25-2010, 09:08 PM
its working here...

ASH
07-25-2010, 09:44 PM
What did you do 07Bolt?

07Bolt
07-26-2010, 01:19 AM
use this format command:

http://www.whatever the pictures address is

but type in "img" instead of "image"

to get the address, right click on the picture, click on properties, and copy and paste the address inbetween the "img" and "/img"

LeFox
07-26-2010, 11:30 AM
or just opload it here and click the 'add your photo' option

buellxb
08-09-2010, 06:41 AM
If anyone is still having problems uploading their photos, please email the photo to my web developer (james@xemion.com) so he can test it. Thanks!

strmvt
08-09-2010, 08:08 AM
didn't have any issues this am when I uploaded a few pics

anrkizm95
08-09-2010, 08:28 AM
couldnt upload pic this am.sent test pic to james.