View Full Version : Two days old, won't start

11-06-2014, 04:04 AM
Got it from a dealer, started right up, test ride, etc.

Brought it home in the back of a pickup, heavy rain.

Got home, rode it around the driveway for a couple minutes then put it away.

Son came over a couple hours later to check it out. He turned the fuel to reserve, started the bike, and about two minutes later it coughed, and died. I kinda joked with him, asking if he didn't know difference between reserve, and "on"....he rides a Buell Lightning...

I went out today to start it, no go. It will turn over, and sometimes run for a few seconds, and then die like its running out of fuel.

I took off the air cleaner, just because...thought the magic "look at the carb" might fix it...it smelled like gas, so I thought maybe I somehow flooded it. The dealer was very specific..do not turn the throttle while starting it, so I didn't, at least the first few times. Later, I was trying all kinds of throttle positions, hoping it would catch and start. So, I probably did eventually flood it.

I took out the spark plug to test for spark. It was a little wet. Cleaned it up, checked the gap, checked for spark, got good spark, put the plug back in. Tried again, no go.

I also don't know how old the battery is. The date codes on the battery have not had the holes punched out, so now way to date its age. I put a an SAE pigtail on the battery, and discovered the bolts really weren't tightened down. After I tightened them back up, the bike seemed to fire right up, starter turned over strong, fired up, seemed to be operating normal...and then quit. I put a battery charger on it, voltage about 12.8.

With the aircleaner still off, I tried to start it a few more times.. Once or twice it kinda farted, and I saw a vapor of gas blown out the carb, similar to a backfire.

That's where I am.

Any advice?

I'm clutching at straws...is there any chance that water might have been in the bottom of the gas tank, and when he put it on reserve it sucked some water into the carb?

11-06-2014, 05:29 AM
Update: I took off the air cleaner box so I could access the carb bowl. I took off the carb bowl, and emptied it out, just in case there was some water there...still not starting.

11-06-2014, 06:46 AM
Update #2: I took off the timing cover, and the LED on the module flashes just like it is supposed to....

Battery is fully charged, still not starting.

I'm thinking new gas, and then maybe check the static timing.

11-06-2014, 09:58 AM
did you check your plugs might be fouled.

11-06-2014, 11:00 AM
it's simple....and it's a blast....correct? if you have compression, spark at correct time, and fuel....it will run. do NOT count on the plug being good just because you saw faint spark when it was grounded to head and you spun motor over. a marginal plug will spark to atmosphere but will not spark when introduced to compression atmosphere. replace the plug and try it again.

11-06-2014, 01:52 PM
Yep, it's a Blast.

I'm not a pro mechanic, but I'm o.k. with a wrench, and this little Blast isn't my first rodeo, been shade-tree wrenching for a long time...

When I grounded the plug to the block and spun the motor over, the spark was the biggest I had ever seen, I was actually surprised at how big it was. It wasn't a weak little blue spark jumping across the gap, it was like a little white fireball surrounding the electrode.

That being said, I'm not above replacing it...got nothing else to lose, and it's only a couple bucks to rule it out.

That's what makes this such a headscratcher--Fuel-seems ok; Spark-seems ok; Timing-I believe it to be fine.

Left the battery on charge overnight with a charger maintainer, just tried to fire it up, no luck. Motor spins over, but doesn't catch. I'll get a plug at lunch time, and give it another go this evening.

11-06-2014, 02:53 PM
try a small amount of starting fluid in the carb, if it starts or acts like it will start, start going through the fuel system. Spark sounds good, shouldn't have lost time that easily unless it's a crank trigger failure (not familiar with blast). If tank ran empty could be the petcock strainer partially clogged. This would cause fuel bowl to fill, but slowly etc., etc.

not a blast guy, just general diagnostic thoughts.

11-06-2014, 03:00 PM
To run you need Fuel, Fire & Squeeze.

>>>Fuel-seems ok;

How do you really know? It's a long shot that it really is bad but you can eliminate that possibility by filling the float bowl with fresh gas.

>>>Spark-seems ok;

Your description of white fire indicates that both the plug and the plug wire are probably ok, but this fire is happening under zero compression. The stock plug wire that came with this bikes is a carbon suppression wire. They break down over time and unlike spark plugs are not replaced on a regular basis. Sudden odd problems like this are almost always electrical.

Timing-I believe it to be fine.

Unless you've actually checked it you don't know.

Compression: Once every other possibility is eliminated run a compression test.

11-06-2014, 09:08 PM
2 days old... take it back to the dealer and let them sort it out.

11-07-2014, 12:19 AM
Put in a new plug, fired it up, ran it up and down the street. Never personally witnessed a failing plug like that.

Gonna get a new plug wire just for ****sangrins.

Thanks all.

11-08-2014, 04:58 PM
Glad it's running, it may have been a variety of stuff. Don't ride the bike on Reserve unless you need to - especially if the screen on the petcock hasn't been cleaned - if you drain the tank completely, you can suck sludge straight to the carb, which will mean you need to partially disassemble and spray it out with carb cleaner.

But yeah, if the ceramic was cracked slightly, the plug could've been bad and you wouldn't know. Also, on some plugs, the tips unscrew - if it was coming loose slightly it might've been making bad connection. Sometimes if you're running the bike and turn the petcock past off, you'll get a little bubble in the fuel line and the bowl won't fill. Happened to me, a sharp knock on the side of the float bowl with the handle of a screwdriver helped!