PDA

View Full Version : Triple bearing rear wheel/axle issues



WiredForStereo
06-17-2016, 04:30 PM
2008 XB12XT

I recently had the right side bearing crap out on me on the freeway (avoided death fortunately) and so I decided to make the upgrade to the 2010 triple bearing setup. I got everything installed and the shop manual says to tighten to 27 ft/lb then back off two full turns, then tighten to 45 ft/lb. Is it different for the 2010 manual? I don't have it.

My concern is that when I tighten past zero, the wheel binds up. Obviously, I want to get this right but I don't want to damage anything since I just spent all this money on the wheel, axle, and bearings. Am I doing this right? Anything to watch out for?

Thanks for your time.


(By the way, can we add the XT to the Uly XB12x forum?)

lunaticfringe
06-17-2016, 05:25 PM
that procedure is correct on torque values, etc. but something not right. think of it in these terms and should be easy to trouble-shoot on your end: when the axle is torqued to spec the left and right swingarm inner faces clamp against the bearing inner race faces. this loads the bearings against the inner wheel spacer then the entire wheel assembly and outer wheel bearings rotate around the inner bearings and wheel inner spacer tube.. clearly the inner wheel bearings are not clamping sufficiently against the inner wheel spacer causing the wheel to lock up when axle is torqued. i would remove the wheel, check your work, and verify that the inner bearings are seated against the wheel spacer tube.

ToneTheMoan
06-17-2016, 05:37 PM
did you get the XB axle? G1321.02A8 or the 1125R one G1321.1AM they say they are different and not just in colour! XB is black and 1125R is silver, lunatic do you think it matters?

WiredForStereo
06-17-2016, 05:45 PM
I bought the XB axle and bearings and wheel from St. Paul Harley-Davidson and had the bearings installed by them. The wheel and axle are black. I looked at the bearings when I got it out of the box, but I didn't check to see if they were fully seated.

Hmm, interesting, I just checked the packaging and found a little black steel ring. Perhaps this is a spacer that goes between the swing arm and the bearing on the axle? Does anyone know about this? The 08 version didn't have this.

ToneTheMoan
06-17-2016, 06:54 PM
You have the correct axle then thats good and the bearings cant be wrong so that spacer would seem to be the problem maybe? can you contact them again and see what they think? is it this ring? 4584 4585 this has to be the problem!!

WiredForStereo
06-17-2016, 07:55 PM
Yes, that ring on the left. Also, I don't have the two black washers on the left and right. What are those?

ToneTheMoan
06-17-2016, 08:34 PM
they are the dust seals they should have been fitted ok so that should not be a problem unless you can see the bearing but you should be looking at the black seals. i upgraded my wheel but cant get to check it right now so i cant say where the spacer goes sorry but i would the harley place that fitted it to check no other damage has been done?

oh9bolt
06-17-2016, 09:38 PM
Just a FYI the axle is the same for the 2 bearing and 3 only difference is color

oh9bolt
06-17-2016, 09:46 PM
4586

Part description

ToneTheMoan
06-17-2016, 09:54 PM
oh9 i thought the 3 bearing will work with the 2 bearing wheel but not the other way round? it has to support 2 bearings on the drive side not one? see the longer shoulder? 4587

oh9bolt
06-18-2016, 02:45 AM
That part number supercedes the previous axle part number. It works on all XB wheels. I am talking about the new axle that he has, yes the old axle will not work on a 3 bearing wheel.

oh9bolt
06-18-2016, 02:46 AM
The shoulder on the drive side can have 1 or 2 bearings ride on it it works for either.

WiredForStereo
06-18-2016, 04:05 AM
Does the spacer ring go on the drive side? I assume it does because the brake rotor lines up.

No I can't see the ball bearings.

ToneTheMoan
06-18-2016, 08:26 AM
Sorry oh9 i wasn`t doubting you i just wanted any new boys to know you cant use the old axle on the new wheels, and wired you have the seals in then but i cant say what order the spacer goes in so you really need to contact the Harley place and ask they need to know IF they did make a mistake! IF! :up:

lunaticfringe
06-18-2016, 11:12 AM
jesse is correct as always but let me reiterate as i believe you either glossed over or didn't fully comprehend what i posted up for you:
1-see attached image
2-left (brake rotor side)wheel bearing inner race MUST TOUCH hub spacer tube.
3-right(pulley side)inner most bearing inner race MUST TOUCH hub spacer tube.
4-right (pulley side)outer most bearing inner race MUST TOUCH inner bearing inner race face.
5-black things you mentioned? outer dust seals. must be used
6-spacer you mentioned? unique to 2010 wheel and ALWAYS goes on brake rotor side.
if the above not correctly followed the result is the problem you have and destroyed bearings.i would also add that the "black seal" wheel bearings are NOT unique to the 2010 three bearing rear wheel. they first appeared on all XB's early 2008 model year. ALSO IMPORTANT: have seen many "black seal" bearings lightly loaded with bearing grease from the factory and IMO insufficient amount. remove the seals and check. if not topped off do so with proper heavy bearing grease. just top off....don't get nuts with it. 4592

WiredForStereo
06-22-2016, 12:27 AM
I put it all back together and everything is working fine. Thanks for the help.

ToneTheMoan
06-22-2016, 12:28 PM
Well done mate glad you got it sorted! so it was the spacer then?