Tab Content
  • SVUly's Avatar
    04-14-2018, 10:00 PM
    SVUly replied to a thread Whining noise in Troubleshooting
    I will check into the fluid level and chain adjustment--that may be it.
    5 replies | 110 view(s)
  • SVUly's Avatar
    04-14-2018, 09:46 PM
    SVUly replied to a thread Whining noise in Troubleshooting
    I just want to clarify that the whine was there before the wheel bearings were replaced, and it is still there afterwards.
    5 replies | 110 view(s)
  • SVUly's Avatar
    04-13-2018, 06:27 PM
    SVUly started a thread Whining noise in Troubleshooting
    Lately my 2006 Uly has developed a whine. There is no whine while stopping. The whine matches wheel rotation regardless of gear. But as happened...
    5 replies | 110 view(s)
  • SVUly's Avatar
    04-13-2018, 06:21 PM
    I did what lunatic fringe suggested, and while it was on the hoist the belt seemed to track correctly as I turned it by hand. However, I have now...
    9 replies | 554 view(s)
  • SVUly's Avatar
    03-30-2018, 11:05 PM
    I've ridden it at least 20 miles since the change, and the belt does ride out a bit. The bearings looked good to me when I got the tire back. ...
    9 replies | 554 view(s)
  • SVUly's Avatar
    03-28-2018, 03:50 PM
    I recently had a shop replace my 2006 Uly's rear wheel bearings and tire. Since I had the wheel off the bike, I decided it was time to replace the...
    9 replies | 554 view(s)
No More Results
About SVUly

Basic Information

Statistics


Total Posts
Total Posts
12
Posts Per Day
0.09
General Information
Last Activity
04-14-2018 10:01 PM
Join Date
12-08-2017