Search:

Type: Posts; User: gijimbo1313

Search: Search took 0.05 seconds.

  1. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    Forgot to post update/solution. I feel like a...

    Forgot to post update/solution. I feel like a dummy. Had a bad coil wire. While i was getting a spark, was not strong or consistent enough to start the bike when it was cold. It would just flood...
  2. Replies
    10
    Views
    4,046

    Of course you need to be carefull what you put in...

    Of course you need to be carefull what you put in them. My plastic hinges as broken twice on both my side cases. I now just use a strap around it to keep it closed.
  3. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    Turns over fine. Plenty of juice. After a few...

    Turns over fine. Plenty of juice. After a few attempts, I smell raw gas coming from the exhaust. I dont think the exhaust would cause it as if anything, it would be lean. I rechecked all...
  4. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    OK, did the breather reroute, and now it won't...

    OK, did the breather reroute, and now it won't start at all. I believe the problem is unrelated however as it was already getting progressively harder to start, especially as it got colder outside...
  5. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    Perfect....thanks

    Perfect....thanks
  6. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    I think I found an older post on how to do the...

    I think I found an older post on how to do the breather reroute. I will take it apart today before heading to the parts store to make sure I pick up everything I need on the first trip.
  7. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    I am not really concerned with high performance...

    I am not really concerned with high performance or good gas mileage. Just wanted the sound but then became concerned about it running to lean. I will try the TPS reset first and see what happens...
  8. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    I think I will put the Doebek on as it does not...

    I think I will put the Doebek on as it does not require a dyno to set up and I can richen it up a litle.
  9. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    Are we talking dangerous lean as in damging...

    Are we talking dangerous lean as in damging valves, piston, and plugs? I have pulled the plugs and they appear light tan....not sure how much tan was there before the mod.
  10. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    Were in Florida, so it really does not get that...

    Were in Florida, so it really does not get that cold. Want to stay away from the race ecm as I believe that will really only help at higher rpms. I have heard good things about TFI Techlussion and...
  11. Replies
    1
    Views
    741

    I am sure the answer will be TPS reset. Had my...

    I am sure the answer will be TPS reset. Had my pipe gutted, left the exhaust valve it. Sounds great, little loss of power in low end but I can live with that. Seems to "miss/sputter"...
  12. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    I have not done the breather mod. Also, seems to...

    I have not done the breather mod. Also, seems to be worse when it is cold, more so than before the mod. I don't ride the bike hard and was told the race ecm only changes the fuel mapping for higher...
  13. Thread: Hard Start

    by gijimbo1313
    Replies
    23
    Views
    4,722

    I am sure the answer will be TPS reset. Had my...

    I am sure the answer will be TPS reset. Had my pipe gutted, left the exhaust valve it. Sounds great, little loss of power in low end but I can live with that. Seems to "miss/sputter"...
  14. Replies
    11
    Views
    2,538

    Mine did the same thing, it was the horn...

    Mine did the same thing, it was the horn vibrating against the plastic above the headlights. had to remount horn in a better location.
Results 1 to 14 of 14