Search:

Type: Posts; User: river_rat17

Page 1 of 2 1 2

Search: Search took 0.04 seconds.

  1. Replies
    60
    Views
    5,585

    Okay guys got the bike put back together after...

    Okay guys got the bike put back together after changing header gaskets and 02 sensor and almost instantly felt the problem go away. Hope it stays this way. Also I bought a tps because the one that's...
  2. Replies
    60
    Views
    5,585

    Around 13000 miles.

    Around 13000 miles.
  3. Replies
    60
    Views
    5,585

    Okay guys. I rolled the engine today to change 02...

    Okay guys. I rolled the engine today to change 02 sensor and header gaskets. Anything else I should do while I'm this far.

    And no big deal but I figured the engine would have rolled out till it...
  4. Replies
    60
    Views
    5,585

    The missfire/power loss happens between 0-4000...

    The missfire/power loss happens between 0-4000 rpm still. It has gotten better but when I pull off from a stop I can feel when I have passed that point and all the power comes back. I still have to...
  5. Replies
    60
    Views
    5,585

    Tps seems to be solid. I am still having the the...

    Tps seems to be solid. I am still having the the missfire/power loss and the popping on the deceleration, it has gotten better over time of just driving it but is still pretty annoying. Took it on a...
  6. Replies
    60
    Views
    5,585

    Yes I believe I got the tps set correctly now...

    Yes I believe I got the tps set correctly now also. When I rode it yesterday it didn't seem to hang up but still returns to idle slowly. The clocking test is what I ment by the 5 point test to see if...
  7. Replies
    60
    Views
    5,585

    Sry guy been sick last couple days. I did find...

    Sry guy been sick last couple days. I did find that i did not rotate tps sensor clockwise when i installed it back on bike. I rotated it prolly a 1/16" from where it was. I cleaned and lubed before...
  8. Replies
    60
    Views
    5,585

    Okay guys, I took it all apart again, I set the...

    Okay guys, I took it all apart again, I set the timing back to where it was which is stock.
    I couldnt get buelltooth to burn a map so i did it with ecmspy using the race map off of buellmods.com...
  9. Replies
    60
    Views
    5,585

    Thanks for all that info. I have version 1.12.27...

    Thanks for all that info. I have version 1.12.27 on ecmspy.

    This is the message he sent me back when i got the bike about the maps and eeproms,

    "Donít run the 20151201 and 20151211 maps...
  10. Replies
    60
    Views
    5,585

    Lowkey, yes this has been an issue since I got...

    Lowkey, yes this has been an issue since I got this bike. The PO lied to me before I bought the bike then confessed to it after I contacted him about it. He said he has had Xopti work on the dean...
  11. Replies
    60
    Views
    5,585

    The PO said he adjusted the timing in the program...

    The PO said he adjusted the timing in the program never touched the static timing but I can't find where he did that in the program. If he advanced it I think it would cause this problem. Anyone know...
  12. Replies
    60
    Views
    5,585

    Just an update, I changed my intake seals just to...

    Just an update, I changed my intake seals just to be sure and nothing changed. I did find header bolts loose, not the problem though. Starting to suspect it's something in the ecm is incorrect.
  13. Replies
    60
    Views
    5,585

    I did a tps reset today which did not help it,...

    I did a tps reset today which did not help it, then I did the intake gasket test. The bikes rpm did not drop when I sprayed brake cleaner on the seals. I took a video of the issue....
  14. Replies
    60
    Views
    5,585

    The PO did tell me he has advanced the timing on...

    The PO did tell me he has advanced the timing on the ecm. What should the timing be for the dean adams map?
  15. Replies
    60
    Views
    5,585

    No I havnt done the intake test yet, I will do it...

    No I havnt done the intake test yet, I will do it today hopefully. I have changed plugs before and they looked light brown. And I have zero dummy lights on bike and nothing shows up in ecmspy either....
  16. Replies
    60
    Views
    5,585

    Is a dongle more friendly than the ecmspy cable...

    Is a dongle more friendly than the ecmspy cable and program?
  17. Replies
    60
    Views
    5,585

    It seems to be a rich issue from all my research....

    It seems to be a rich issue from all my research. I may be wrong but I thought lean is getting the rpms and no power and rich is getting no rpms with alot of throttle.
  18. Replies
    60
    Views
    5,585

    If anything it seems to get worse when it is warm...

    If anything it seems to get worse when it is warm but not much difference between cold or hot. It can be a hassle to take off sometimes because I have to get the rpms steady, twisting the throttle a...
  19. Replies
    60
    Views
    5,585

    I'll check the intake seals. Thanks. And I've...

    I'll check the intake seals. Thanks. And I've tried to load a different map to the bike but I had administration issues of some kind. Once im connected to the bike I try to load map into ecmspy but I...
  20. Replies
    60
    Views
    5,585

    Thanks.

    Thanks.
  21. Replies
    60
    Views
    5,585

    Well thanks for ur help

    Well thanks for ur help
  22. Replies
    60
    Views
    5,585

    I havnt tried it personally but I will. I guess...

    I havnt tried it personally but I will. I guess it has a mix of Dean Adam's and Xopti. Looks like Xopti tried to lean it out more
  23. Replies
    60
    Views
    5,585

    I bought this bike last summer. The previous...

    I bought this bike last summer. The previous owner did not tell me about this issue that I'm having and apparently has tried to fix it himself also. The bike stutters and pops when trying to apply...
  24. Replies
    60
    Views
    5,585

    Need help!!

    Need to find someone with a dyno to work on my accelerating issues with my 2005 xb12r. I'm located in jeff city MO.
  25. Replies
    3
    Views
    550

    Looking for a dealer or tech

    I have bought an xb12r and have been having issues with it. Looking for someone who can put it on a dyno and/or figure out the issues. I'm in Missouri and can't find anyone that will work on these...
Results 1 to 25 of 31
Page 1 of 2 1 2