Search:

Type: Posts; User: dreygata

Search: Search took 0.04 seconds.

  1. Thanks! I definitely appreciate the help

    Thanks! I definitely appreciate the help
  2. A blank one from St paul is $280 + shipping. A...

    A blank one from St paul is $280 + shipping. A race one from IDSpd is $320.
  3. Well I already ordered a replacement ECM, so...

    Well I already ordered a replacement ECM, so hopefully this will be the end of it.
  4. Cooter, Yes, technically continuity check and...

    Cooter,
    Yes, technically continuity check and voltage/resistance checks are the same thing. On my meter, I have a separate continuity check setting that simply beeps when there is a good...
  5. Honestly, it's as if the ECM doesn't want to...

    Honestly, it's as if the ECM doesn't want to connected the brownw /yellow wire to ground.
  6. Out of curiosity, I disconnected the ecm and...

    Out of curiosity, I disconnected the ecm and jumped the black and brown w/ yellow wires on the black plug. This caused the fuel pump to run.
    Not sure if this provides more info or not
  7. Okay, I'm getting 12.8V between the gray wire at...

    Okay, I'm getting 12.8V between the gray wire at the pump and a good ground. Checked a couple grounds just to be certain and they are consistent.
    So that isolates the brown with yellow wire,...
  8. Well it seems like doing continuity checks isn't...

    Well it seems like doing continuity checks isn't enough, and I need to move on to doing resistance/voltage tests. 6V isn't enough to run the pump, but it shows that continuity exists between both 30...
  9. Yeah, measured at the leads that connect directly...

    Yeah, measured at the leads that connect directly to the pump motor (pump unplugged). Pump harness is connected to the bike harness. The 6V comes on with the flip of the engine kill switch, so the...
  10. Also, I'm getting a reading of 6V between the...

    Also, I'm getting a reading of 6V between the gray and brown w/ yellow stripe wires that power the pump. That doesn't seem right, it should be 12V correct?
  11. Well, based on the service manual specs, the pump...

    Well, based on the service manual specs, the pump should be 14V operating and draw 3 amps. V=I*R leads me to believe that the pump should be reading 4.67 Ohms, so I'm guessing the pump is bad...
  12. Okay, here's what I've done: 30 has continuity...

    Okay, here's what I've done:
    30 has continuity to the yellow w/ red strip that goes to the sensor, as well as the black wire that grounds to the pump housing.
    30 has continuity to the red (+) wire...
  13. I've already tested the relay, and even swapped...

    I've already tested the relay, and even swapped the starter and fuel pump relays to see if there was any change. No difference. Bike will crank, but pump won't prime.

    With the bike in the On...
  14. Hm, true about the other safety conditions. I'm...

    Hm, true about the other safety conditions. I'm just trying to isolate the issue really well.
    I think i tried swapping the starter and fuel pump relay, but I can try again. I know I pulled the fuel...
  15. Fuel pump not priming but works on it's own

    Need some electrical advice. 2000 X1 Lightning. Accidentally let the battery die by leaving the parking light on in the garage for a few days. Battery wasn't able to be recovered, so I bought a new...
  16. Replies
    8
    Views
    1,059

    Alright I got it fixed. Ended up getting a...

    Alright I got it fixed. Ended up getting a buelltooth dongle, and ran ecm Droid to see what was up. All but the ETS sensor were historical. So one new ETS later, and I'm doing no more errors and it...
  17. Replies
    8
    Views
    1,059

    Well it appears that I tested my coil incorrectly...

    Well it appears that I tested my coil incorrectly and it's actually fine, so I ordered a part for no reason. So now I'm back at square one, except I have a Bluetooth dongle I can read the codes and...
  18. Replies
    1
    Views
    203

    Actually, nevermind. It looks like I'm confusing...

    Actually, nevermind. It looks like I'm confusing my shocks. The one I have has the cone thing on it, which is just a safety device, and the replacement I'm looking at doesn't.
  19. Replies
    1
    Views
    203

    Rear Shock Mounting Bracket Differences?

    Are there any differences in the mounting brackets between the original rear shock on the 2000 X1 and the recall/upgraded one? Or can I straight swap them?
  20. Replies
    8
    Views
    1,059

    I've never constructed a new plug wire before, so...

    I've never constructed a new plug wire before, so that'd be new to me. The front wire seems to be lacking holding power on the coil side. The rear has a definitive "snap" noise when plugged in,...
  21. Replies
    8
    Views
    1,059

    Ok, so I tested the coil. on the wiring harness...

    Ok, so I tested the coil. on the wiring harness side, the two outer pins measure 1.3 ohms (primary), and the two pins that connect to the plug wires measure 11.5kohm (secondary). Both of these seem...
  22. Replies
    8
    Views
    1,059

    I just ordered the BuellTooth dongle so I can...

    I just ordered the BuellTooth dongle so I can check out the ecm stats.
    I pulled the sparkplugs last night, and they were black and sooty, so it's running rich. They were cheap champion plugs, so I'm...
  23. Replies
    8
    Views
    1,059

    Thanks. I tested the resistances of the ETS and...

    Thanks. I tested the resistances of the ETS and IAT last night, and the both seemed in spec for their values at roughly 60F. However, I couldn't get an accurate reading for the ETS once the bike was...
  24. Replies
    8
    Views
    1,059

    Replacement Sensors for X1?

    Hi everyone, this is my first Buell, an '00 X1, and I'm trying to get it running better.
    I jumped the two pins on the diagnostic port and I'm getting codes for a bad engine temperature sensor, IAT,...
Results 1 to 24 of 24