Search:

Type: Posts; User: masher

Search: Search took 0.03 seconds.

  1. Replies
    2
    Views
    798

    Thanks Rays, tonight I will check the loom and...

    Thanks Rays, tonight I will check the loom and see if I can spot the part number -- guess I should have looked there 1st!
  2. Replies
    2
    Views
    798

    Hey guys, I've got a potential ECM issue but want...

    Hey guys, I've got a potential ECM issue but want to make sure I'm not overlooking anything.
    -The bike will start ok, but shuts itself off pretty quickly after starting.
    -The trouble code is 36...
  3. Replies
    15
    Views
    1,622

    The battery is a couple years old, but I can't...

    The battery is a couple years old, but I can't see how it would be the culprit (of course, I've been surprised before).
  4. Replies
    15
    Views
    1,622

    Negative cable test shows 12.3V. Sounds like...

    Negative cable test shows 12.3V. Sounds like there's definitely a short somewhere...
  5. Replies
    15
    Views
    1,622

    Ok, the voltage at 77 connector is 11.9 on the...

    Ok, the voltage at 77 connector is 11.9 on the battery side (red/black) and 0 on the regulator side. Sounds like I need to start tracing down the charging system...
  6. Replies
    15
    Views
    1,622

    Thanks for the quick response, but I'm a little...

    Thanks for the quick response, but I'm a little confused. Do you mean that I should connect the 77 connector, turn on key, and check the 46 connector pins for voltage?
  7. Replies
    15
    Views
    1,622

    Hello, and thanks in advance for helping a noob! ...

    Hello, and thanks in advance for helping a noob! I've got an '05 XB9SX w/ about 5k miles on it. The other day I was cruising about 50mph and the bike sputtered and then the engine stopped. Would...
Results 1 to 7 of 7