Search:

Type: Posts; User: WileyXB12X

Page 1 of 4 1 2 3 4

Search: Search took 0.18 seconds.

  1. Replies
    10
    Views
    1,390

    Luckily it turned out to be a simple crossed wire...

    Luckily it turned out to be a simple crossed wire connection. I switched the pos for the neg. Pulled the 77 connector apart, switched the wires and all is well. Bike started up and nothing seems...
  2. Replies
    10
    Views
    1,390

    The instructions didn't specify which side should...

    The instructions didn't specify which side should be red and which side should be black, so it is entirely possible I did them backwards. The fuse blows on contact even with the key off and out. ...
  3. Replies
    10
    Views
    1,390

    Battery fuse (30a) blowing

    What did I break?

    I replaced the VR and the 77 connector pins after some other issues. Now the bike won't run or turn on at all. It blows the 30a battery fuse as soon as I touch a new one to the...
  4. Charged battery, good to go. Now hopefully I...

    Charged battery, good to go. Now hopefully I fixed the other problem I was having too.
  5. 06 Uly, 12500 miles, K&N Intake, CIA airbox. ...

    06 Uly, 12500 miles, K&N Intake, CIA airbox.

    I was troubleshooting another issue when I broke my idle adjust cable. I ordered a new one and installed it today. I reset the TPS, took it up to...
  6. Replies
    788
    Views
    299,450

    Previously I did the classic breather mod,...

    Previously I did the classic breather mod, plugged both holes, ran the tube down the port side into a catch can with a filter. It got rid of the low-speed stutter, which I thought was great. Then I...
  7. Replies
    22
    Views
    3,089

    Possibly resolved... I opened up the top to...

    Possibly resolved...

    I opened up the top to remove the extra grounding cable I'd attached since it hadn't helped anyway (hard start). While I was in there, I pulled the plugs for inspection and...
  8. Replies
    22
    Views
    3,089

    Yeah, the problem has mutated. I also am...

    Yeah, the problem has mutated. I also am considering faulty TPS even though it's not throwing a code.

    Overall, it just seems to be running rich. The initial problem seemed like too much fuel for...
  9. Replies
    22
    Views
    3,089

    I was hoping the problem was magically cured, but...

    I was hoping the problem was magically cured, but not so. Starts fine (hard, but that's an old problem), pops and backfires at low speed when I first start riding, even if I let it warm up 5-10...
  10. Replies
    22
    Views
    3,089

    Nevermind, found it in the manual. :p

    Nevermind, found it in the manual. :p
  11. Replies
    22
    Views
    3,089

    Also, I've looked up some how-tos on using a fuel...

    Also, I've looked up some how-tos on using a fuel pressure gauge, but all the videos are on cars. Where would you tap into the Buell to test the fuel pressure?
  12. Replies
    22
    Views
    3,089

    I pulled the airbox off to see if I had left...

    I pulled the airbox off to see if I had left anything loose when I put in the extra grounding wire. The air sensor felt a little loose, like I hadn't plugged it in all the way. Put all back together...
  13. Replies
    49
    Views
    42,841

    That did it, thanks much! Turns out my stock...

    That did it, thanks much!

    Turns out my stock map hasn't modified in the least - so it's not corrupt and I can work on other possible problems.

    Thanks again!
  14. Replies
    22
    Views
    3,089

    Alright, I may see if I have some buddies here...

    Alright, I may see if I have some buddies here who have a gauge I can borrow.

    I did some more digging and similar problems in cars and other bikes suggest an intake leak. The thought is that...
  15. Replies
    22
    Views
    3,089

    The brass fitting might be a go, I tried the foil...

    The brass fitting might be a go, I tried the foil funnel once and that was an absolute mess. I'm sure I did it wrong.

    A few more observations - when the bike is cool, runs great - once hot the...
  16. Replies
    22
    Views
    3,089

    Physics, brilliant! Thanks for that

    Physics, brilliant! Thanks for that
  17. Replies
    22
    Views
    3,089

    Thanks - not looking forward to the petrol bath.

    Thanks - not looking forward to the petrol bath.
  18. Replies
    22
    Views
    3,089

    Thanks, any other symptoms? CEL or codes or or...

    Thanks, any other symptoms? CEL or codes or or erratic behavior?
  19. Replies
    22
    Views
    3,089

    Riding in this morning, the same problems...

    Riding in this morning, the same problems surfaced. On the bright side, it idles perfectly at startup so the engine warms up easily without me having to coddle it but I have no power in the first...
  20. Replies
    49
    Views
    42,841

    My goal is to load the EEPROM so I can save the...

    My goal is to load the EEPROM so I can save the fuel map separately and then load that map into the EEPROM on my bike, following the steps I've seen outlined in several posts.

    From ECMSpy, I go to...
  21. Replies
    22
    Views
    3,089

    I feel like it's fuel related too, not sure if...

    I feel like it's fuel related too, not sure if it's supply or gas. I'm going with supply, maybe a short or something loose since the problem randomly started and then randomly went away. I filled...
  22. Replies
    49
    Views
    42,841

    Thanks for putting these together! I tried to...

    Thanks for putting these together!

    I tried to load the 2006 XB12 EEPROM and I got this weird length error, both for the race and stock.
    ...
  23. Replies
    25
    Views
    18,331

    I dug this thread up trying to find out how to...

    I dug this thread up trying to find out how to load maps and where to find maps to load and try out. I tried the maps from the ecmspy link above. The one Uly map won't load (it's BUEGB and my ECM...
  24. Replies
    22
    Views
    3,089

    Rode in to work this morning, made a quick stop,...

    Rode in to work this morning, made a quick stop, then got on and continued down the road. After the stop, ZAGAM (Zombie Apocalypse Get Away Machine), my 06 Uly, started acting like she was pumping...
  25. Replies
    14
    Views
    1,628

    Thanks, that was the kind of thing I was looking...

    Thanks, that was the kind of thing I was looking for. My internet search wasn't coming up with much.
Results 1 to 25 of 84
Page 1 of 4 1 2 3 4