, wires, internally, melting, touching, threw, sound, current, ground, rapid, clicking, shooting, strangest, problem, battery, charged, lever, shoot, turns, thing, wiggle" /> Sparks shooting out of the clutch cable. HELP!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Sparks shooting out of the clutch cable. HELP!

  1. #1
    Junior Member
    Join Date
    Jun 2011
    Posts
    19
    I'm having the strangest problem........i have no idea wtf. ok the bike is rapid clicking when i try to start up like the battery is bad but i charged it and its still doing the same thing. so i was doing a wiggle test and when i push in the clutch lever and try to start it.........sparks shoot out of the clutch cable. the bike turns over too. but yeah its melting the cable internally. i followed the cable and there are no wires touching it or anything. im lost. maybe theres a bad ground somewhere and the current is going threw the clutch cable???? idk that doesn't sound possible. ill make a vid if i have to

  2. #2
    Senior Member
    Join Date
    Oct 2011
    Posts
    540
    Make a video, this sounds very interesting. What year model bike?

  3. #3
    Senior Member
    Join Date
    Jun 2009
    Posts
    2,728
    definetly a ground issue it's trying to ground the motor from the clutch cable

  4. #4
    Senior Member
    Join Date
    Mar 2011
    Posts
    466
    Sparks are coming from the clutch lever or output down at the trans?

    Yes Vid plz, gotta see this.

  5. #5
    Junior Member
    Join Date
    Jun 2011
    Posts
    19
    ok its a ground issue. if i touch a jumper cable from the clutch cable to the ground strap it turns over well if i touch it to just about anything north of the rear section ie. headers, gas tank, rear swing arm. i think im missing a ground can anyone show me all of the ground points?

  6. #6
    Junior Member
    Join Date
    Jun 2011
    Posts
    19
    its a 03 xb9s

    and out of the lever

  7. #7
    Senior Member
    Join Date
    Jan 2010
    Location
    Melbourne, Australia
    Posts
    274
    Yep, heard this one a few times - check the engine grounding strap that runs from the upper engine mount to the frame across the upper tie bar. You will need to remove the airbox and airbox base to access this.

    This is the high current grounding path from engine to frame - have you had any work done in this area?

  8. #8
    Senior Member
    Join Date
    May 2011
    Posts
    597
    Rays is right on....+1

  9. #9
    Senior Member
    Join Date
    Sep 2010
    Posts
    2,194
    very sound diagnosis.

  10. #10
    Senior Member
    Join Date
    Aug 2009
    Posts
    609
    Check the ground wire behind the headlights attached to the headlight modules too.
    Matt



Page 1 of 2 12 LastLast

Similar Threads

  1. Help - need clutch cable
    By QtheBuelligan in forum Troubleshooting
    Replies: 2
    Last Post: 04-27-2014, 02:21 AM
  2. Clutch cable
    By Band4aid in forum Buell Lightning XB12S, XB12Ss, CityX, XB12Scg
    Replies: 7
    Last Post: 07-18-2013, 04:02 AM
  3. 03 buell blast shooting sparks from clutch cable
    By thecartin in forum Troubleshooting
    Replies: 0
    Last Post: 10-06-2012, 01:38 AM
  4. need new clutch cable
    By robbuell in forum Buell Lightning XB12S, XB12Ss, CityX, XB12Scg
    Replies: 0
    Last Post: 03-19-2011, 12:10 PM
  5. clutch cable...
    By IndyBuellXB9R in forum Buell Firebolt XB12, XB9
    Replies: 5
    Last Post: 06-26-2010, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •