Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: sprag clutch questions

  1. #11
    Senior Member
    Join Date
    Jun 2013
    Posts
    904
    Keep us updated. I am afraid I may be getting into this as well. I found this today.Metalchunks

  2. #12
    Senior Member Shawns's Avatar
    Join Date
    Jul 2013
    Posts
    904
    Ehh thats nothing this is what was in mine after the rotor nut backed off.



    Which was a result of this.


  3. #13
    Senior Member
    Join Date
    Jun 2013
    Posts
    904
    Thanks Shawns. You give the peace I need to rest a little better tonight. Sorry for the thread jack bro.

  4. #14
    Senior Member
    Join Date
    Nov 2012
    Posts
    529
    I'm an idiot. I have a terrible mechanic! Found the problem. It's the retaining ring on the sprag clutch. Wylie coyote super genius didn't have it in the sprag correctly. Starts like a champ. No horrible sounds. No grinding. No clunk turning off. I have no idea how much torque is on the rotor nut. A three foot cheater bar and all I could pull is exactly what she got!

  5. #15
    Senior Member Shawns's Avatar
    Join Date
    Jul 2013
    Posts
    904
    Awesome. Wait your not your own mechanic are you?:D

  6. #16
    Senior Member
    Join Date
    Nov 2012
    Posts
    529
    Well everything went smoothly until she warmed up today. I don't know if the locktight didn't hold or what, but after she warmed up starting making noises and the starter is acting up.

    When I had it all together I noticed there is play in the starter gear that sits behind the rotor. The nut was at 250 ft lb tight and I could still move the starter gear. Is this right? Quick someone run out, pull your oil line, take the cover off and see if you can wiggle the gear! Right.....

  7. #17
    Senior Member
    Join Date
    Nov 2012
    Posts
    529
    I really don't understand, when I first had it back together it started and ran perfect. Starter worked right no sounds. Btw I am my mechanic, cuz I'm f'n poor! Phuck I really wanted to have this problem solved!

  8. #18
    Senior Member
    Join Date
    Jun 2013
    Posts
    904
    I feel for you bro. Do all these 11's clunk when they shut off? You know like a loud clank.

  9. #19
    Senior Member
    Join Date
    Nov 2012
    Posts
    529
    For starters I reused the rotor nut. I used locktight red 262 which is only rated for 3/4 max, and I probably don't have it tight enough. I don't really understand how everything works so good after I first put it back together.
    I'm positive I know the problem. The starter gear that goes in the sprag clutch on the back of the rotor has play once it's all assembled. I think it ends up being the culprit as it more than likely wobbles or binds up slightly. Maybe it is the sprag. Seems to work fine when I have it in my hands......grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr

  10. #20
    Senior Member
    Join Date
    Jan 2014
    Posts
    1,313
    Is it making the noise all the time once warmed up or just when starting? Mine makes a pretty nasty clunk from time to time while starting which is the compression build up backlashing the sprag which releases the dogs and clunks when it regrabs the starter gear. 1125's are known to be VERY noisy engines.



Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Sprag Clutch?!?
    By FreeRider in forum Buell 1125R
    Replies: 4
    Last Post: 04-17-2015, 02:45 AM
  2. FYI sprag clutch
    By mrlogix in forum Buell 1125R
    Replies: 9
    Last Post: 04-10-2015, 01:53 AM
  3. sprag clutch question
    By mrlogix in forum Buell 1125R
    Replies: 5
    Last Post: 03-14-2015, 04:07 AM
  4. new sprag clutch and housing
    By mvaughn556 in forum Buell 1125R
    Replies: 3
    Last Post: 11-22-2013, 05:22 PM
  5. sprag clutch???????
    By mvaughn556 in forum Buell 1125R
    Replies: 2
    Last Post: 05-04-2013, 03:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •