Results 1 to 7 of 7

Thread: Trouble idling only when warming up

  1. #1
    Junior Member
    Join Date
    May 2015
    Posts
    7
    I have 2009 stock blast with 4500 miles. Have had it for a month now. Don't know if the owner before rode it in the winter

    So it will turn over fine. It will just bog down then idling and warming up. I can give it throttle to keep it up and it'll stay idling fine once it warms up good, and sometimes it'll start fine and not die but still idle low when started but that's about it

    I threw an iridium plug in it and it immediately would idle really really low and then die and I would have to watch it for a good minute and give it throttle to keep it running, so I threw in the old plug that same day since something isn't right. I just need some direction to figure out what to check and look for

  2. #2
    Senior Member
    Join Date
    Oct 2013
    Posts
    422
    O2 sensor.

  3. #3
    Junior Member
    Join Date
    May 2015
    Posts
    7
    There is no O2 sensor

  4. #4
    Senior Member
    Join Date
    May 2014
    Posts
    633
    Quote Originally Posted by Mrivera95
    I threw an iridium plug in it and it immediately would idle really really low and then die and I would have to watch it for a good minute and give it throttle to keep it running, so I threw in the old plug that same day since something isn't right.
    What did the "old" plugs look like when you pulled them? Specifically, how do they look after first starting the bike and letting it idle rough for a minute or so? Are they clean, covered in black soot, etc?

    Since it runs fine once warmed up, I wonder if the Auto-Enrichener might not be working properly?

  5. #5
    Junior Member
    Join Date
    May 2015
    Posts
    1
    I'm having the same problem, I just installed the superboot, but my 09 blast starts fine but until it gets warm it will "spit" out of the carb.I don't know a lot about motorcycles or carbs .One thing I can put my finger over the bottom left hole in the carb and bike seems to run better ,would that mean anything?

  6. #6
    Junior Member
    Join Date
    Jun 2015
    Posts
    4
    One thing you can check, it the idle screw, after its warmed up, ( you need an rpm meter, Briggs and Stratton makes one for single cylinder engines, you hold the tip of this tool onto the spark plug wire, and) adjust the rpm to 1200.
    I'm having the same problem, just rode it 1000 miles, no problems till I put some oil in it, thinking it was low, put too much, then bleh all that excess oil right in the carb, probly fouled the plug and will have to clean the carb good, changed the oil, new filter, but won't idle, going to check the plug tonight and swap a known good (new) carb to see, also, buy a breather filter and stick it on the breather hose inside the air box, that will reduce the amount of oil mist your putting back in the carb.

  7. #7
    Junior Member
    Join Date
    Jun 2015
    Posts
    4
    Update, Fix the problem last night, the manifold side of the intake boot was torn.
    Pulled the carb and looked in there with a flashlight. Put a new boot on, starts and runs excellent.
    Would be cool to come up with a new intake system that bolts on instead of these band clamp things.

    I'm working with Sudco, to come up with something better.



Similar Threads

  1. Trouble Keeping Bike Idling
    By CanXB in forum Buell Blast
    Replies: 0
    Last Post: 05-01-2015, 12:36 AM
  2. Trouble idling
    By clintburger in forum Troubleshooting
    Replies: 4
    Last Post: 03-28-2015, 03:16 AM
  3. HELP! Trouble idling and running at a locked throttle position
    By nkaperry in forum Buell Firebolt XB12, XB9
    Replies: 10
    Last Post: 09-01-2010, 05:22 PM
  4. problems idling
    By spattersongt in forum Troubleshooting
    Replies: 2
    Last Post: 06-26-2010, 09:50 AM
  5. Warming up!
    By Thaloc in forum General Motorcycle Chat
    Replies: 11
    Last Post: 04-03-2009, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •