Results 1 to 5 of 5

Thread: 08 Blast, starts when cold, runs a minuite an dies.

  1. #1
    Junior Member
    Join Date
    May 2017
    Posts
    3

    08 Blast, starts when cold, runs a minuite an dies.

    Hey. This is gonna sound like a lot of posts I've been reading. Got a 08 Blast a few weeks ago. It was sitting in a recovery storage for months. New oil, new battery, new fuel, cleaned tank. Checked coil ohms reading was good. Have tried a different ignition module. Have inspected boot,looks good. Cleaned carb. New plug. When it's cold, it will start, run for 2-3 minutes and die. Then only fire now and then when starter is turning engine. Have shorted kickstand safety. There seems to be a lot of fuel spraying at the carb throat and the plug gets black sooted. Any advise will be greatly appreciated and followed. Thanks in advance. I will report findings.

  2. #2
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    7,974
    Sounds like it's running out of fuel, check the fuel sock/filter.

  3. #3
    Junior Member
    Join Date
    May 2017
    Posts
    3
    Thank you. I will check that.

  4. #4
    Junior Member
    Join Date
    May 2017
    Posts
    3
    Ok. I started over and carefully checked the carb again. Cleaned the petcock again. Checked timing again. When I hit the start button, it runs and idles. I'm so happy! So...what was wrong? Not sure. Maybe to much of a hurry at first. Thanks for the response.

  5. #5
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    7,974
    Something a small as a grain of sand will do that. Glad you're fixed



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •