Results 1 to 6 of 6

Thread: werid shudder that i can't seem to put my finger on

  1. #1
    Junior Member
    Join Date
    May 2016
    Posts
    29

    werid shudder that i can't seem to put my finger on

    Been using my uly as my daily rider. just had a werid shudder happen today that I can't put my finger on. I'm not sure if it's the clutch slipping and grabbing causing the rear wheel to jump/hop about or if it's the rear shock thats not happy. It's happened when i pulled out of a side street and started to accelerate. not sure which way to go. felt like someone shoved a jack hammer under seat.

    If I decide to go down the clutch route, i'm looking at 210 for a alto carbonite kit plus 40 for the the clutch tool. If its the shock, i'm looking around 400 if memory is correct.

    has anyone else had a similar feeling?

  2. #2
    Senior Member d_adams's Avatar
    Join Date
    Apr 2010
    Location
    Just outside of St. Louis
    Posts
    3,424
    Check the belt for missing teeth stripped off of it.

  3. #3
    Senior Member Chicknstripn's Avatar
    Join Date
    Aug 2014
    Location
    High Point, NC
    Posts
    1,987
    How many miles on your bike and what modifications have been done to it?
    Before buying any NEW parts I’d insure that the primary chain and clutch are adjusted correctly.
    If those check out then I’d inspect the pulleys, drive belt and rear wheel bearings.
    After all those checks then I’d start to inspect the shock to see if there’s any visible fluid leaks or anything obviously wrong with it.

    Report back your findings

  4. #4
    Junior Member
    Join Date
    May 2016
    Posts
    29
    Been busy, bike is at 34,000 miles. i'm putting about 300 miles a week on it.

    It's a werid one as it doesn't happen all the time. Rear wheel bearings are relatively new, belt is about 6 months old. Free spirits tensioner is newish as the old one decided to fly apart. pulleys are ok, can see where belt has been running, but not worn into it (if that makes sense)

    I have been tossing th idea in my head between shock or clutch. I am leaning more towards clutch slipping as the bike is riding nice suspension wise. I'm currently pricing up parts to see worst case.
    Last edited by fattyJr; 10-12-2018 at 03:11 PM.

  5. #5
    Senior Member lunaticfringe's Avatar
    Join Date
    Feb 2011
    Location
    AmishLand, PA.
    Posts
    7,203
    as i recall from prior posts you beat the living hell out of this ulysses. you have extreme "driveline snatch". online perverts always enjoy a quality in-depth snatch discussion.
    dean directed you to check the obvious which is both a great call and often times overlooked.
    this is the result of either a primary drive component about to catastrophically fail....a serious clutch pack problem...or transmission component failing. personally i would NOT ride it till the culprit identified and proper repairs made.
    Last edited by lunaticfringe; 10-12-2018 at 01:32 PM.

  6. #6
    Senior Member
    Join Date
    May 2016
    Location
    Central Soviet state of new jersey.
    Posts
    1,354
    From reading your past posts, I also think that you have something going on with the rear wheel and or rear drive line, something is either worn beyond specs. or not installed correctly.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •