Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Whirring from primary with clutch released

  1. #1
    Senior Member rb70383's Avatar
    Join Date
    Jul 2008
    Posts
    226

    Whirring from primary with clutch released

    Noticed a whirring noise when the bike is in neutral and the clutch released. It dies down pulling the lever in. Not liking it but that sounds like a tranny issue? Haven't had the primary off. Just dida chain and clutch adjust.

    039R

  2. #2
    Senior Member Chicknstripn's Avatar
    Join Date
    Aug 2014
    Location
    High Point, NC
    Posts
    2,142
    Sounds like the issue is in your clutch assembly. Probably a bearing on its way out.
    Or could even be as simple as improper fluid level.
    As long as you’ve adjusted the clutch correctly, then the next place to look is inside the primary. I’d focus on the clutch assembly since the noise changes with engagement/disengagement of the clutch.
    I highly doubt the issue is in the transmission.

  3. #3
    Senior Member rb70383's Avatar
    Join Date
    Jul 2008
    Posts
    226
    Thanks, The sound reminded me of a throw out bearing going out.

  4. #4
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    6,564
    There is a throw out bearing but rare to fail. A whirring noise is usually a primary chain thats too tight or bad transmission input shaft bearing.

  5. #5
    Senior Member rb70383's Avatar
    Join Date
    Jul 2008
    Posts
    226
    I did adjust the primary but running it till warm then with the bike idilkng I turned the adjuster till I could hear a whine start. Then backed it down till it stopped.

    Can the input bearing be replaced from the primary area?

  6. #6
    Senior Member
    Join Date
    Mar 2015
    Location
    California
    Posts
    415
    Question, did this start occurring after doing a clutch adjustment at the inspection cover? Wondering if your diaphragm spring popped off the lock plate for your clutch adjuster.

  7. #7
    Senior Member rb70383's Avatar
    Join Date
    Jul 2008
    Posts
    226
    No. I did the adjustment due to the noise. Looking at the manual, it could be the clutch shell bearing.

  8. #8
    Senior Member Chicknstripn's Avatar
    Join Date
    Aug 2014
    Location
    High Point, NC
    Posts
    2,142
    Open the primary and inspect clutch/primary components before you buy any parts.
    My 2cents

  9. #9
    Senior Member rb70383's Avatar
    Join Date
    Jul 2008
    Posts
    226
    Woke the 'Bolt up from hibernation. On the last ride, heard my fan belt start squealing. I would have loved to seen the look on my face when I heard that. Seriously sounded like a fan belt. Clutch isn't disengaging. Well It has the appearance of not disengaging. I believe the bearing is going out and causing the basket to want to turn causing the bike to creep. Even does this in neutral.

    I saw a thread about locating the little bearing inside. From what I recall it was kind of a pain to locate a source at first. Also I need to gather the tools needed to disassemble the clutch. Experts wanna chime in? Time to break out the manual. Is it worth swapping the clutch while its apart if there is no slipping?

    OF course the EBR is still in pieces. I'm dying to get riding again. Hoping the EBR was running in a month and that the XB would make it. doh!


    After rereading my post, its a different whirring then the chain. I adjusted the primary using the "loosen till the sound stops" method. This is bearing rumble.
    Last edited by rb70383; 03-20-2019 at 09:10 AM.

  10. #10
    Senior Member rb70383's Avatar
    Join Date
    Jul 2008
    Posts
    226
    How the hell do you get the clutch pack snap ring back in? The spring is probably compressed too far and the ring wonít go in with the spring seat in the way.


    Tore into the clutch to look for the squealing sound. Of course nothing obviously was found. Can anyone see anything wrong as to what could cause a squealing sound, and the snag ring not going back in? Iím stumped. Going to reassembleÖpending the snap ring debacle.

    Also 3 of the springs on the flywheel? Are loose. Donít appear to be broken just loose in their pockets.



Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •