Results 1 to 9 of 9

Thread: New to forum and buells

  1. #1
    Member
    Join Date
    Oct 2018
    Location
    Connecticut
    Posts
    50

    New to forum and buells

    Hello all

    I bought a new to me 08 Ulysses with 29k. Bike was sitting for a while and needed a jump when I bought it. Took it for a test and it ran fine. Rode it home 73 miles. No problem. Rode it another 100 that same day. Next morning was pretty cold the bike needed to be jumped the next morning. Ever since the itís basically had to hooked up to the tender every night to start. The other day it really **** the bed. Felt like it was braking up when I reved it hard. Felt fine if I reved it slowly. Bike started coughing and spluttering. Almost didnít make it home. Would not idle and felt like it was running one cylinder. Like I said I am new to this forum and buells. I checked the battery terminals, the ground to the frame off the battery. I checked to see if the coil wires were in place. Also the clocks go back to 1:00 after a few hard clicks.

  2. #2
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    6,365
    Those sound like signs of a very weak or dead battery or charging system.

    Whats the date code on the battery. Whats the CCA rating?
    Whats the resting voltage?
    Whats the cranking voltage?
    Once its running, whats the voltage at 2500RPM?
    A battery "tender" is NOT a charger and even worse, they are known to kill batteries if left on 100% of the time. Someone on here (Lunatic?) suggested putting the tender on a lamp timer and thats been working excellent for me

  3. #3
    Member
    Join Date
    Oct 2018
    Location
    Connecticut
    Posts
    50
    I got the battery tested today. Said 13.09 volts. Bike will not start. Hooked it up to ECMdroid and got no code. Bike cranks over about 6-8 times then the battery is dead. Ordered a new battery as you suggested. Hopefully that help because Iíve wanted this bike for sometime. It was apparently well cared for by the previous owners.

  4. #4
    Senior Member
    Join Date
    May 2016
    Location
    Central Soviet state of new jersey.
    Posts
    1,761
    Did you take the battery to your local auto parts store and test it under load ?
    Take your grounds off and clean them, no matter what they look like ! Negative terminal on battery, ground to frame by the battery, ground to frame behind head light.

  5. #5
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    6,365
    Who said to buy another battery?

    Do you own a voltmeter? You can usually even get one for FREE from a harbor freight tools with a coupon thing.

    ECMDroid will also read voltage. Go to Livedata.

  6. #6
    Member
    Join Date
    Oct 2018
    Location
    Connecticut
    Posts
    50
    Thatís a given

  7. #7
    Member
    Join Date
    Oct 2018
    Location
    Connecticut
    Posts
    50
    I do not own a voltmeter. The fuel pumped primed. The coils made a faint sound when testing. The injectors did as well. The bike will crank and turn over about 6-8 times then just click. Ordered a new big crank etx12 battery. The old scorpion stinger seems dead. Had it tested. The previous owner had left the buelltooth connected for a long time while the bike was never hooked up to a tender or started.

  8. #8
    Senior Member
    Join Date
    Mar 2015
    Location
    Phoenix, AZ
    Posts
    1,019
    Quote Originally Posted by Cooter View Post
    Someone on here (Lunatic?) suggested putting the tender on a lamp timer and thats been working excellent for me
    Dig that idea!

  9. #9
    Senior Member Silverrider's Avatar
    Join Date
    Sep 2016
    Posts
    2,445
    It just put one of these in my XB https://www.batterymart.com/p-bm-mby...m-battery.html

    Cold Cranking Amps: 240 CCA



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •