Results 1 to 8 of 8

Thread: BARO Sensor and Fuel Pressure HELP!

  1. #1
    Junior Member
    Join Date
    Nov 2018
    Posts
    1

    BARO Sensor and Fuel Pressure HELP!

    Hi guys,

    Someone know tell me if the Sensor MAP have any influence about fuel pressure sensor? My bike lost the BARO Sensor and when I plug the Fuel Pressure Sensor my Buell fail when I accelerate.

  2. #2
    Senior Member lunaticfringe's Avatar
    Join Date
    Feb 2011
    Location
    AmishLand, PA.
    Posts
    7,234
    good morning CHICAGO! what happened here is very unusual. when your fuel pressure sensor inter-acted with your MAP sensor somehow there was an inverse flow or perhaps even a polarity reversal causing a substantial pressure drop along with a binary-code drop-out. that's the bad news. good news is that Rockwell Corp. manufactures a Buell-specific current reactive diagnostic tool to not only identify where your wave-length went astray but also to recalibrate both sensors. see vid. their rep will walk you thru the process.
    let me also add that you need an additional interactive ground-source system installed on your buell to prevent future occurrences. board member John Vreede aka JV has run approx. 3900 feet of assorted ground wires and cables all over his Buell including a 10 foot tall lightning rod attached to rear fender "just in case". contact him for further info.


  3. #3
    Senior Member
    Join Date
    Jan 2016
    Posts
    413
    This is truly some cutting edge diagnostics . Definitely need to make sure your "earth" isnt dirty.

  4. #4
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    5,720
    Good morning R1pp3r, welcome to the forum

    The answer is "No"... but.

    These funny guys above are trying to say to start from the basics. It's hard enough to diagnose something without ever seeing it, much less with no info provided to help.

    What tools are you using to diagnose it? ECMDroid? ECMSpy? TunerPro?
    When you "lost the BARO sensor" have you replaced it? or did you just uncheck the box in ECM perameters?
    Does the bike run normally with the FP sensor disconnected?

  5. #5
    Senior Member wickedchop's Avatar
    Join Date
    Jun 2015
    Location
    New Jersey
    Posts
    1,244
    EVERY word that dude used in the video got me hard! Lmfao.....wtf John

  6. #6
    Senior Member lunaticfringe's Avatar
    Join Date
    Feb 2011
    Location
    AmishLand, PA.
    Posts
    7,234
    gotta tell ya wally i initially was "soft" on him. the bland gray suit...lack of facial piercings or ink.....the swept-back Bouffant hairdo....the lackluster entrance.....all a huge turn-off for me. then he began to speak and within seconds i was throbbing and ultra rock-hard. thought i had just taken a fistful of Viagra.

  7. #7
    Senior Member rchuff's Avatar
    Join Date
    Apr 2012
    Location
    Willow Grove, Pa
    Posts
    1,936
    ^^^^^^^Lmfao!!!!!!!

  8. #8
    Senior Member BuellyBagger's Avatar
    Join Date
    Apr 2010
    Location
    Nebraska City, NE
    Posts
    3,264



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •