Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Another won't start thread

  1. #11
    yes. I bought a buelltooth yesterday .. so will be a couple weeks to get it.

  2. #12
    Senior Member
    Join Date
    May 2016
    Location
    Central Soviet state of new jersey.
    Posts
    1,894
    You'll like it, it's pretty simple to use, that's why I have one.

  3. #13
    Quote Originally Posted by lunaticfringe View Post
    i'll have to leave the checking earths and ecu till the weekend
    i wouldn't proceed further until you have done that.
    work finished early,
    the earths either side of the battery have been inspected and cleaned, didn't really need it
    have also added a couple of new earth cables as per https://www.buellxb.com/forum/showth...ms-Why-and-How

    also pulled the ecu and inspected, looks good, lifted the fuse box and looked of anything abnormal, looks fine
    doubled checked the fuse's and swapped around all of the relays,

    still no start

  4. #14
    Senior Member lunaticfringe's Avatar
    Join Date
    Feb 2011
    Location
    AmishLand, PA.
    Posts
    7,477
    still no start

    clearly you have a no-fuel-delivery problem and it will be 1 or more of the following:
    1-pump starved for fuel
    2-pump not supplying proper amount of fuel at proper pressure to injectors.
    3-injectors not opening and closing.
    who replaced/rebuilt the pump? go no further till you confirm proper supply pressure.
    with ecmspy you can run injector test.when in that mode you can hear the injectors operating. it's subtle but you can hear them. have never used buelltooth.
    as i mentioned before you have no base-line to reference and you won't until you clear historical fault codes and start fresh.

  5. #15
    Quote Originally Posted by lunaticfringe View Post
    still no start

    clearly you have a no-fuel-delivery problem and it will be 1 or more of the following:
    1-pump starved for fuel
    2-pump not supplying proper amount of fuel at proper pressure to injectors.
    3-injectors not opening and closing.
    who replaced/rebuilt the pump? go no further till you confirm proper supply pressure.
    with ecmspy you can run injector test.when in that mode you can hear the injectors operating. it's subtle but you can hear them. have never used buelltooth.
    as i mentioned before you have no base-line to reference and you won't until you clear historical fault codes and start fresh.

    I did the replacement pump and metal filter,

    while I wait for the buell tooth I'll get the fuel pressure checked,

    what are these fittings called and what size are they? I'll pick up a universal kit
    Attached Images Attached Images

  6. #16
    would this work? just connect the 8mm hose barb to a fuel pressure gauge?
    Attached Images Attached Images

  7. #17
    Senior Member Chicknstripn's Avatar
    Join Date
    Aug 2014
    Location
    High Point, NC
    Posts
    2,142
    TPS
    If the throttle position sensor isnít working, or isnít working correctly, no matter what you do to the fuel pump(or any other component in the fuel delivery system) will matter. If the ecm is not receiving a signal from the throttle position system, the ecm will react as if the throttle is closed. This is why the bike sputters when you put fuel down the throttle body and also the reason fuel spurts out the lines when you crack them open.

    Use ECM spy or your buelltooth to check for TPS signal.

    If youíre showing a TPS signal, Iím WRONG! And therefore proceed with the diagnostic shinnanogans


    The reason I suggest this course of action is... the same thing happen to me when my bike sat during a rebuild. TPS went bad for no reason. I couldnít figure out why the bike would creank but would not start up and run.

  8. #18
    Senior Member Silverrider's Avatar
    Join Date
    Sep 2016
    Posts
    2,517
    How long has the bike been non running ? Was there old fuel in the tank ?

  9. #19
    Quote Originally Posted by Chicknstripn View Post
    TPS
    Ok, will look into that as a possibility

    Quote Originally Posted by Silverrider View Post
    How long has the bike been non running ? Was there old fuel in the tank ?
    couldn't tell you how long it was sitting, jap import non runner , there was fuel in it about 4-5 Liters.


    Thanks everyone for the help so far,

  10. #20
    Senior Member Silverrider's Avatar
    Join Date
    Sep 2016
    Posts
    2,517
    Did you turn it over with the fuel that was in the tank ?



Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •