Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Help, 08 xb12ss bogging/hesitating when accelerating

  1. #11
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Hey lunatic, so i paired up the buelltooth this evening, afv1 is at 100 live data.
    Is that correct?

  2. #12
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Hi guys,
    Yes i followed Chickens advise in the airbox, gave her a good look tiok everything apart and had a look in throttle body aswell, everything was seated and fitting perfectly
    Nice and clean

  3. #13
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Will also get into the doing the grounds this weekend here. And test the intake seals aswell & have a look at the plugs.
    Hopefully get a couple rides in aswell☀️
    Then hopefully look into that uel pump situation after.

  4. #14
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Hey guys, a little update on my bike sutuation.

    So i looked into the ecm droid this weekend a bit further and noticed my rear afv was at 80% is this normal? Also had a couple of things checked off under error masking should this be? And also how to i know what map im running on there currently, would like to have the buelltooth race map on there not sure if it is or not.
    Sorry but im not familiar with the ecm stuff so just wanted some input. Also have read some stuff on here about closed loop on/off what would you guys recommend?

  5. #15
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Also did the intake leak test and it passed
    Will look at the plugs this evening and report back

  6. #16
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    6,680
    Don't mess with the ECM any more. It is not causing your problems, it is trying to conpensate for something wrong with the bike. FIX the bike, then TUNE the bike

    You may re-set the rear AFV to 100 and it will run better, but only until the existing problem makes it go back to 80 again. (Unless we're missing info you haven't given).

    An AFV of 80% is telling you the ECM is pulling a whopping 20% of fuel out of the bike for some reason and you need to find out why.

    FYI the front AFV is 100 and greyed out because it doesn't apply to your bike, the rear AFV is the only thing that matters.

    Use the "Live data" section of ECMDroid to see sensors and see their readings so you aren't guessing and replacing stuff that still works.

  7. #17
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Cooter thanks for the response
    I didnít mess with the ecm just explored it more and noticed that rear afv # was wack.
    Just checked inspected my plugs
    They are iridium ngk, gapped good and nice colour

  8. #18
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Also noticed a little blow back on top of the rear cylinder

  9. #19
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Ive also have 14,000 kms on the bike forgot to mention earlier

  10. #20
    Junior Member
    Join Date
    Jul 2018
    Posts
    17
    Iíll perform some tests on the ecmdroid
    What about the masked errors on there if there checked off? Just curious



Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •