Results 1 to 5 of 5

Thread: Link to code reader?

  1. #1
    Junior Member
    Join Date
    Apr 2019
    Location
    Dallas Tejas
    Posts
    18

    Link to code reader?

    Got a few code that popped up, looks like i have a bad ground connection. But im confused on where i can find the actually break down for the codes..need a link.Screenshot_20190512-122113_EcmDroid.jpg

  2. #2
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    6,458
    The codes are described right next to the numbers in the picture you posted.

    Sorry man but proper diagnosis will be harder than just reading the codes.

  3. #3
    Junior Member
    Join Date
    Apr 2019
    Location
    Dallas Tejas
    Posts
    18
    Gotcha...process of aggravation/Elimination

  4. #4
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    6,458
    I would guess the process of trying to make a 'custom dash' may have created some of those. Time to tear back into it...

  5. #5
    Senior Member Chicknstripn's Avatar
    Join Date
    Aug 2014
    Location
    High Point, NC
    Posts
    2,136
    This is my first time looking at this thread. Not sure history of the bike or the bikes electrical system but it looks like, from the vague code data, that you tried to start the bike with all of the sensors necessary for a successful crank up disconnected(or disconnected while cranked over) or improperly grounded.
    WTH is going on with this bike!?
    Give us some background concerning mods, miles, condition.
    This will produce much better answers for your questions.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •