Page 1 of 5 123 ... LastLast
Results 1 to 10 of 46

Thread: Noisy Girl

  1. #1
    Senior Member pdksh's Avatar
    Join Date
    Nov 2016
    Location
    Ontario
    Posts
    227

    Noisy Girl

    I spent the long winter doing some maintenance on the 1125cr and finally have been out for a few rides.

    The bike is a 2009 cr with 22,000KMS, stock muffler, K&N filter

    Work done:
    - valve lash adjustment
    - drilled rotor (300lbs torque and red locktite)
    - EBR clutch actuator
    - removed solenoid from throttle bodies
    - removed Harley wire harness

    Bike goes like a scared dog, power wheelies in almost all gears. The onboard voltmeter reports 13.5volts with fans and high beam on. I suspect my battery is toasted but Iím going to re-check my cables/grounds.

    This engine is NOISY! I did err to the high end of the valve lash spec. From idle to 5000rpm - clack clack clack. After 5000rpm the wind noise dampens everything out. Itís definitely top end noise and I donít feel there is any abnormal vibration. I can take a video and Iím going to do the oil check procedure today. I did a new filter and 3 quarts of 30-50w amsoil.

    Am I paranoid or should I order an exhaust system to drown out the noise? It took 2 seasons and 3 air cooled Buellís to get over the racket of the evo 1203cc. But this thing makes my Uly sound like a 125cc Honda

  2. #2
    Senior Member pdksh's Avatar
    Join Date
    Nov 2016
    Location
    Ontario
    Posts
    227
    Well what ever is going on, it just got much worse. While driving home the bike stalled dead and wonít turn over. The starter just clicks and I get a voltage error on the dash. Just called for a ride. Looks like Iím going to have a crumby long weekend

  3. #3
    Senior Member
    Join Date
    Mar 2015
    Location
    Phoenix, AZ
    Posts
    1,196
    Quote Originally Posted by pdksh View Post
    Well what ever is going on, it just got much worse. While driving home the bike stalled dead and wonít turn over. The starter just clicks and I get a voltage error on the dash. Just called for a ride. Looks like Iím going to have a crumby long weekend

    My CR was noisy, but it wasn't a ticking or clanking sound. It was more of a gear/chain whine noisy.... but no more than a Japanese OHC bike.

    So, the $3000 question is.... will it turn over by putting it in (try 5th or 6th) gear and rolling on the ground? If the starter clicks and you are getting a voltage error, it could be just a failed battery....

  4. #4
    Senior Member pdksh's Avatar
    Join Date
    Nov 2016
    Location
    Ontario
    Posts
    227
    Itís something in the top end. The engine is seized. I took the stator cover off and the stator and charging rotor are fine. I was suspicious that the stator or rotor had come loose.

    The rear cam chain appears ok

    I suspect a valve or something in the valve train. Time to rotate the motor and tear the valve covers off

  5. #5
    Senior Member Chicknstripn's Avatar
    Join Date
    Aug 2014
    Location
    High Point, NC
    Posts
    2,142
    Your Uly is leaking oil and your 1125 is seized up!
    Dang!
    You’re having a bad week!
    Sorry....

    Let us know when you discover the root cause to the possible engine failure

  6. #6
    Senior Member pdksh's Avatar
    Join Date
    Nov 2016
    Location
    Ontario
    Posts
    227
    Yes, going to buy a Honda!

  7. #7
    Senior Member Chicknstripn's Avatar
    Join Date
    Aug 2014
    Location
    High Point, NC
    Posts
    2,142
    Quote Originally Posted by pdksh View Post
    Yes, going to buy a Honda!
    Can’t tell you how many times I’ve said something very similar.

  8. #8
    Senior Member
    Join Date
    Mar 2015
    Location
    Phoenix, AZ
    Posts
    1,196
    Unless you had a piston seize in a bore, I can’t imagine something in the top end causing it to seize.

    Dump the oil and check for metal shavings. If it truly did seize, it’s likely the bottom end. Usually when the top end goes, it ends with a bang.

    Sorry to hear about this and hoping for the best!

  9. #9
    Senior Member pdksh's Avatar
    Join Date
    Nov 2016
    Location
    Ontario
    Posts
    227
    Engine isnít totally seized, I can give the crank a 1/4 turn. I suspect a piston is hitting a bent valve (if Iím lucky)

  10. #10
    Senior Member pdksh's Avatar
    Join Date
    Nov 2016
    Location
    Ontario
    Posts
    227
    Engine oil is clean, little shiny bits but no chunks, havenít pulled the screen



Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •