Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: XB9 runs like **** when hot

  1. #11
    Junior Member
    Join Date
    Sep 2019
    Posts
    15
    Quote Originally Posted by njloco View Post
    You should check the intake seals since it's easy to do.
    Just had a look at the manual and can't see how to do this. Are they at the throttle body? What do I do, spray brake cleaner when the engine is running and monitor the idle - this is how people suggest doing it on Bandits with carbs.

    Thanks!

  2. #12
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Posts
    1,768
    Quote Originally Posted by Owenator View Post
    Just had a look at the manual and can't see how to do this. Are they at the throttle body? What do I do, spray brake cleaner when the engine is running and monitor the idle - this is how people suggest doing it on Bandits with carbs.

    Thanks!
    Its the same idea, but the seals are at the junction between the manifold and heads.

  3. #13
    Senior Member
    Join Date
    May 2016
    Location
    Central Soviet state of new jersey.
    Posts
    2,211
    Many of these procedures are not in the manuals, they've been developed or originated from Buell owners and shops or dealers.
    http://youtu.be/5MvohPCZazY

  4. #14
    Junior Member
    Join Date
    Sep 2019
    Posts
    15
    Sweet as, thanks!

    Got to say, this forum is amazing for getting help. Thanks a lot



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •