Results 1 to 7 of 7

Thread: XB9S Front Wheel Bearings, Small Gap on Left-Side??

  1. #1
    Senior Member
    Join Date
    Feb 2020
    Location
    Milwaukee and Illinois
    Posts
    104

    XB9S Front Wheel Bearings, Small Gap on Left-Side??

    Hey everyone, hope you had a great riding weekend despite all the riots & looting.

    I spent some time installing front wheel bearings. I'm noticing a gap on the Left-side. I haven't torqued anything yet because this doesn't look right to me. I notice the Left-side axle "floats" until the two pinch-bolts are tightened so I could alter this gap, in theory.

    Is this normal?

    Thank you!

    20200531_182449.jpg20200531_182459.jpg

  2. #2
    Senior Member
    Join Date
    Jun 2018
    Posts
    466
    I would say definitely not

  3. #3
    Member Barrett's Avatar
    Join Date
    Jun 2020
    Location
    AmishLand, PA
    Posts
    67
    SIR: it IS CORRECT.
    the axle is "stepped". that is what sets the correct wheel-to-fork alignment.

  4. #4
    Senior Member
    Join Date
    Jan 2016
    Posts
    623
    Looks like both of mine

  5. #5
    Senior Member
    Join Date
    Jun 2018
    Posts
    466
    R's are different? Learn something everyday.

  6. #6
    Senior Member
    Join Date
    May 2016
    Location
    Central Soviet state of new jersey.
    Posts
    2,301
    Both of my Buells are like your pictures, one is an 08 Ully the other is a 07 SS, the SS is still totally stock meaning I know nothing has been changed, not even the tires !

  7. #7
    Senior Member
    Join Date
    Feb 2020
    Location
    Milwaukee and Illinois
    Posts
    104
    Thank you everyone for your responses. Yes, indeed, upon closer examination I see the axle is stepped, has a "shoulder" which aligns it properly left-to-right. Very much appreciated, everyone.

    Dan



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •