Results 1 to 5 of 5

Thread: Ugh Theft Error and Comm Error

  1. #1
    Senior Member pdksh's Avatar
    Join Date
    Nov 2016
    Location
    Ontario
    Posts
    284

    Ugh Theft Error and Comm Error

    Got burned AGAIN. When I rotated the motor a year ago to replace the front cylinder top end, I must have been excited to see the girl run again. I forgot to install the star lock washer for the ECM ground screw thatís on the front cylinder!!! I was plagued all last season with COMM and THEFT errors. I assumed I had a break in the wire harness and knew I would have to rotate the engine to check it out. When you pressed on the wire harness under the left pod, she would fire up and run for a day or two.

    I rotated the motor and pulled the tape off the wire harness to the ECM. Intermittent COMM errors. I even metered the wires from the ECM to the dash. Just about to give up a noticed the ground wire on the front cylinder was loose. DOH!

    If itís a BUELL and you have a gremlin, itís a ground!!!

  2. #2

  3. #3
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Location
    lunatic_fringe is ___________ my spirit animal
    Posts
    3,374
    I agree. People like to push back when we say to check and clean your grounds, but there is a reason why. A little effort can go a long way.

    I’m glad to hear you found your gremlin!

  4. #4
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    9,262
    Glad you found it! and glad you posted as a good warning for everyone

  5. #5
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Location
    lunatic_fringe is ___________ my spirit animal
    Posts
    3,374



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •