Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Error Code 34 Byte 7 Bit 6 IAC position too low

  1. #21
    Senior Member Barrett's Avatar
    Join Date
    Jun 2020
    Location
    AmishLand, PA
    Posts
    280
    classic symptoms of a failing ECM. source a known good used one and plug, play and ride to see if resolved. the "sudden engine speed crash" while cruising is not IEV or IAC related.

  2. #22
    Senior Member
    Join Date
    Jun 2015
    Location
    Cincinnati
    Posts
    530
    Op. I have a good used ecm I would sell.

  3. #23
    Junior Member
    Join Date
    Apr 2021
    Location
    Cleveland Ohio
    Posts
    13
    Quote Originally Posted by mike lowary View Post
    Op. I have a good used ecm I would sell.
    Ill keep you posted with ECM. Still working out kinks and testing. Ive ridden to work on hotter days and light not come on at all. I think im starting to notice that when I come to a stop at lights and sitting idle while waiting is when light comes on. Ive also had it come on and then shut off on longer rides. So im not really sure what to say. Im not ignoring your wisdom barrett but the RPMS have not crashed since I made sure the velocity stack was secured properly. Again still testing and looking at any loose wiring.

  4. #24
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Location
    lunatic_fringe is ___________ my spirit animal
    Posts
    3,374
    Quote Originally Posted by mike lowary View Post
    Op. I have a good used ecm I would sell.
    Oh, i see how it is now. LOL.



Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •