Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Buell XB lightning SCG 2009 taillight not working

  1. #11
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    9,698
    Ugh 34:19 I assumed taillight because he wrote:

    Quote Originally Posted by froggman180 View Post
    my tail light was out.
    But you're right. He probably did mean the brake light, couldn't be bothered to help himself, so he ran right to the internet, helpless and hopeless, but STILL couldn't even be bothered to describe the problem accurately, looking for someones guesses to be better than his lack of ANY effort.

    And my whole wasted time is wasted even further.

    Tears in my beer.

  2. #12
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Location
    Buc-ees
    Posts
    3,647
    It’s not that I mind helping or doing some research to help someone out, but at least give me something accurate to work with… or at least show that you’re putting out an effort yourself.

  3. #13
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    9,698
    The effort is typing "HELP!!! My bike won't start!" into FaceBook
    Thought this was appropriate,
    Screen Shot 2021-11-19 at 7.29.47 PM.jpg
    Not sure where I saw it last....
    Last edited by Cooter; 11-20-2021 at 03:31 AM.

  4. #14
    Senior Member
    Join Date
    May 2018
    Location
    Vancouver WA
    Posts
    213
    Frogman you didn’t mention how tall you were. That might have something to do with the light not working. Jut kidding, you have all the answers you need on this thread already good luck have a 7oz Miller High Life cause it’s a quick easy fix and you should not have too many before your victory ride when you get it fixed.

  5. #15
    Junior Member
    Join Date
    Aug 2021
    Posts
    5
    I ask on the forum because there is usually a simple solution and someone has experienced the exact same problem. In my experience Ive learned to ask after Ive checked the ovbvious (fuse brake light, ect) I am not a mechanic. I did find the problem-I removed my windscreen and learned my horn must have fallen off at some point while I was riding- That is not an obvious thing to notice considering it is covered up and you have to take things apart to get to it. Thank you to Cooter for suggesting I pull the windscreen and check the horn (the horn was missing). Ive always tried to help people when I posses knowledge and wisdom that they don’t, thats one of the things that these forums were originally intended to do. Sorry if I inconvenienced anyone, but I did find my solution thanks to you.

  6. #16
    Junior Member
    Join Date
    Aug 2021
    Posts
    5
    BTW Ive noticed a lot of people are very rude on the internet these days. The way I talk to you on the internet is the exact same way I would talk to you in person. Thank you for all your help despite all the condescending talk you would never dare say to a person face to face.

  7. #17
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Location
    Buc-ees
    Posts
    3,647
    Note to self: next time one mentions “my horn doesn’t work”, be sure to first ask “do you have a horn”

    Which begs the question…

    Quote Originally Posted by froggman180 View Post
    I noticed my tail light was out.
    Do you still have the taillight?



Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •