Results 1 to 3 of 3

Thread: Buelltooth Error

  1. #1
    Junior Member
    Join Date
    Mar 2017

    Buelltooth Error

    What's up y'all,

    First time posting here so forgive my ignorance. I've tried looking up this issue but can't seem to find a resolution or even an explanation so I thought I'd borrow some wisdom from y'all.

    In short my 09 XB12SCG is giving me ignition/idle problems. I was able to snag a Buelltooth Dongle awhile back and just picked up a cheap android tablet (I'm an Apple guy so this might be part of the issue.) Here's where I'm at:

    1. Connect dongle to diagnostic port (pretty sure it's the right one)
    2. Ignition on
    3. Run switch on
    4. (Buelltooth flashes red repeatedly)
    5. Open ECMdroid, Protocol set to Stock/P&A
    6. Hit the red connect button
    7. Select Buelltooth in Paired Devices menu

    This is what happens in the "Read EEPROM" box. Connecting to BUELLtooth --> Reading ECM Identification --> Timeout reading 0 from 6 bytes.

    I've tried uninstalling the app. Reconnecting the dongle. Reinstalling. Repairing. And nothing. Same issue every time.

    Anyone run into this before? Help!

  2. #2
    Senior Member Barrett's Avatar
    Join Date
    Jun 2020
    AmishLand, PA

    Contact Dave @ Revmoto. Likely a faulty unit.

  3. #3
    Junior Member
    Join Date
    Mar 2017
    Well...I never even considered that could be the issue.

    Will do! Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts