Results 1 to 8 of 8

Thread: 2006 Buell ulysses Red Lights

Hybrid View

  1. #1

    2006 Buell ulysses Red Lights

    I just got an 06' ulysses buell, less than 40k mileage.

    Initially I noticed that the RPM gauge works only when you twist the handle to the left. I cleaned out the ground wires under the headlamp. However issues persists.

    Normally when riding through traffic, I Rev to create awareness so other drivers will notice I'm behind or trying to get pass them. However on this bike when I do this constantly I start getting weird feedbacks, on clear road. It feels like I have hit redline as the bike would not move. I have to turn off bike for about 30min to cool off before all is working fine. Then also I get red light blinking constantly and my speed drops. When I slow down and downshift.. The Red light stops.

    Here is a video https://youtu.be/NSr7SbtIjV0

    I do not have buelltooth to read codes. However I'm expecting one this week.

  2. #2
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    10,184
    Quote Originally Posted by samuelseggs View Post
    I just got an 06' ulysses buell, less than 40k mileage.

    Initially I noticed that the RPM gauge works only when you twist the handle to the left. I cleaned out the ground wires under the headlamp. However issues persists.
    You need to fix that first
    Normally when riding through traffic, I Rev to create awareness so other drivers will notice I'm behind or trying to get pass them. However on this bike when I do this constantly I start getting weird feedbacks, on clear road. It feels like I have hit redline as the bike would not move. I have to turn off bike for about 30min to cool off before all is working fine. Then also I get red light blinking constantly and my speed drops. When I slow down and downshift.. The Red light stops.
    Here is a video https://youtu.be/NSr7SbtIjV0

    I do not have buelltooth to read codes. However I'm expecting one this week.

    You can jump the pins in the diagnostic connector if you don't want to wait. Buellmods.com

  3. #3
    Any idea how this is done for this bike.

  4. #4
    Here is a video of the bike
    https://youtu.be/NSr7SbtIjV0

  5. #5
    Senior Member Cooter's Avatar
    Join Date
    Dec 2012
    Location
    Crawling up your skirt
    Posts
    10,184

  6. #6
    Today I got a Buelltooth device.. Hooked it up and got error 11 TPS too low/short to Ground.

    I also checked AFV and it was reading 115% so I reset back to 100%. I tried doing a live test. By starting the bike and taking a live reading.

    See video*https://youtu.be/WJ6rIds6odY

  7. #7
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Location
    Buc-ees
    Posts
    4,070
    Did you try. Running a test... to see if the TPS is faulty. Or not?

    You may want to do. That first. As it may be the source. Of the high AFV.

  8. #8
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Location
    Buc-ees
    Posts
    4,070
    Rather than this jumper this, jumper that, count the flashes, wait, count the flashes nonsense, he should send you a video of the flashes and you can reply with the correct code, and proper diagnosis for each, please and thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •