Results 1 to 8 of 8

Thread: weird detent type feel between 3rd and 2nd (downshift only)

  1. #1
    Member
    Join Date
    Apr 2019
    Location
    Seattle
    Posts
    48

    weird detent type feel between 3rd and 2nd (downshift only)

    So you know when you downshift from 2nd to 1st and as you bypass neutral you can feel that little notch/detent type thing - well I get the same thing downshifting from 3rd to 2nd. What's up with that?? Fluid levels are perfect, shift linkage is perfect (adjusted to my height and preference years ago and never touched since). This is for an 09 XB9 with 27,000 miles. Is this just age or a canary in the coal mine that something is brewing?

  2. #2
    Senior Member 34nineteen's Avatar
    Join Date
    Mar 2015
    Location
    Buc-ees
    Posts
    3,996
    Could be a burr on the shift drum. Probably best to pull the transmission and correct it before it becomes a bigger problem.

  3. #3
    Senior Member
    Join Date
    May 2016
    Location
    Central Soviet state of new jersey.
    Posts
    2,591
    What are some of the things that could cause a burr, inquiring minds would like to know ?

  4. #4
    Senior Member Barrett's Avatar
    Join Date
    Jun 2020
    Location
    AmishLand, PA
    Posts
    538
    Combination of clutch cable...clutch pack..primary drive chain all incorrectly adjusted.

  5. #5
    Member
    Join Date
    Apr 2019
    Location
    Seattle
    Posts
    48
    Hmmm, clutch cable is newer was recently re-adjusted to spec. I have not checked the primary in over a year though. Will look into that.

  6. #6
    Senior Member
    Join Date
    May 2016
    Location
    Central Soviet state of new jersey.
    Posts
    2,591
    Thank you Mr. Barrett.

  7. #7
    Senior Member Barrett's Avatar
    Join Date
    Jun 2020
    Location
    AmishLand, PA
    Posts
    538
    Quote Originally Posted by Thunderhead View Post
    Hmmm, clutch cable is newer was recently re-adjusted to spec. I have not checked the primary in over a year though. Will look into that.

    The cable must be adjusted in conjunction with the clutch pack.The pack adjustment screw done first...then the cable.
    A primary/trans fluid (1 US Quart) such as Mobil-1 20W50 motorcycle specific or the same in Amsoil or SuperTech immensely helps shifting. MUST be JASO-MA or MA2 rated.

  8. #8
    Member
    Join Date
    Apr 2019
    Location
    Seattle
    Posts
    48
    I accidentally did this correctly. I'm rocking a 1/4 turn out on the adjusting screw from when it bottomed (spec is 1/4-1/2 turn out). Cable adjustment followed after that.
    Also accidentally have Mobil 1 in there as well, proper levels, checked many times. Still have yet to check primary chain - I've read various takes on this - most people (like Cooter) do it while the bike is running and also kinda by sound. What's your take/recommendation? Thanks btw



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •