Results 1 to 4 of 4

Thread: Hard start....

  1. #1
    I wonder if ya' all could help me with a problem? I have a 2009 1125r with 180 miles on it and I have to give it gas to start it. I am wondering if any one might know why or have some trouble shooting suggestions I could try. I also need a bike cover that wont sweat in Seattle Washington, cold humid climate. Thanks

  2. #2
    Senior Member
    Join Date
    Aug 2008
    Posts
    5,146
    Does it die on idle or you just have to give it some gas at initial startup? Have you tried a TPS reset?


    '08+ TPS Reset Procedure:

    - Have the Run/Stop button set to Run.

    - Turn the ignition key to the On position but do not crank or start the engine.

    - Open the throttle fully to the stop and hold it there for one second.

    - Close the throttle fully to the stop and hold it there for one second.

    - Repeat the throttle open/close procedure a total of three times in succession.

    - Turn the ignition key to Off/On

  3. #3
    Senior Member
    Join Date
    Aug 2009
    Posts
    160
    Stevenc150... well what about a slight bit of slack (maybe a half inch) in the twist grip? simply an adjustment issue, or something more sinister and imposing?

  4. #4
    Senior Member
    Join Date
    Aug 2008
    Posts
    5,146
    Download the '05 Service manual off the link at the top of the page. Under the "Chassis" section, look at "Throttle Control". It has the throttle adjustment there. Maybe that'll help.



Similar Threads

  1. Are these X1s always hard to start?!?!?
    By luv2ride in forum Buell X1, M2, S3
    Replies: 9
    Last Post: 02-20-2013, 07:57 PM
  2. Hard start
    By Retrax in forum Buell Lightning XB12S, XB12Ss, CityX, XB12Scg
    Replies: 5
    Last Post: 08-06-2012, 04:57 AM
  3. hard to start
    By stretch4201 in forum Buell 1125CR
    Replies: 2
    Last Post: 02-18-2012, 10:51 AM
  4. occasional hard start
    By gtp3800 in forum Buell Lightning XB12S, XB12Ss, CityX, XB12Scg
    Replies: 23
    Last Post: 05-02-2011, 09:39 AM
  5. Hard Start
    By gijimbo1313 in forum Troubleshooting
    Replies: 23
    Last Post: 01-03-2009, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •