Results 1 to 8 of 8

Thread: 01 X1 lightning will not start

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    7
    my x1 lightning will not start it turns over n every like 5 seconds it will start but only idle for about 3 seconds..acting like its not getting gas...i pulled the line off down by the fuel filter and the gas was coming out fine..could this be spark plugs or what????

    Thanks!!!

  2. #2
    Senior Member
    Join Date
    Oct 2006
    Posts
    1,962
    Check for spark and let me know what you find.

  3. #3
    Junior Member
    Join Date
    Dec 2007
    Posts
    20
    I had a similar problem, changed my battery which was fairly new, got new plugs, changed oil and oil filter, tossed a new air filter in all in a day and it hasn't given me a problem. Used the same techniques on my girl, worked just as well. haha

  4. #4
    Senior Member
    Join Date
    Jun 2007
    Posts
    3,958
    Quote Originally Posted by yazzie
    I had a similar problem, changed my battery which was fairly new, got new plugs, changed oil and oil filter, tossed a new air filter in all in a day and it hasn't given me a problem
    if you're changing everything, you can't locate the problem...

    jon, i would clean the plugs and check if you get a spark.
    you still have a injection or did you mount a carb?

  5. #5
    Sounds exactly like mine last year, checked for everything, spark etc.everything checked out. It was the fuel pump, pressure, but not enough.

  6. #6
    Junior Member
    Join Date
    Apr 2013
    Posts
    3
    Was the problem ever resolved? I have a similar issue

  7. #7
    Junior Member Jauhoparta's Avatar
    Join Date
    Apr 2016
    Location
    Finland
    Posts
    29
    I recommend to check your fuel pump and specially the pressure regulator. Regulator have 2 o-rings that worns out. My had only 16000 miles when I replaced them. You can check pressure first from valve in the fuel line. Size of the replacement o-rings is not critical. Pressure takes care that they seal like they should

  8. #8
    Senior Member pur pony's Avatar
    Join Date
    Jul 2007
    Location
    Connecticut for now....
    Posts
    1,331
    i had a similar issue. After chasing all over the bike trying to find the issue.. it was a bad timing sensor. I checked by removing the injectors and hanging them in a container as i cranked the bike over.... spit a little fuel and then nothing. Replaced the sensor and the injectors spray great again and the bike fires right up.



Similar Threads

  1. s1 lightning wont start HELP
    By Venomcobra in forum Troubleshooting
    Replies: 2
    Last Post: 05-30-2013, 06:41 PM
  2. x1 lightning wont start
    By gern in forum Troubleshooting
    Replies: 0
    Last Post: 11-25-2012, 12:57 PM
  3. Lightning no start FYI
    By tireburner1975 in forum Buell Lightning XB12S, XB12Ss, CityX, XB12Scg
    Replies: 3
    Last Post: 05-24-2012, 01:04 PM
  4. Lightning still won't start
    By Nyy4 in forum Buell Lightning XB12S, XB12Ss, CityX, XB12Scg
    Replies: 7
    Last Post: 06-20-2008, 07:51 AM
  5. my XB9 lightning wont start , need help !?
    By buelljoel in forum Troubleshooting
    Replies: 15
    Last Post: 04-16-2008, 02:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •